You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- ODIS-S 5.0.6 Postsetup 79.0.210 Update --- ODIS-E 9.0.6 Postsetup Update 136.0.330 + Projects --- on demand estimator to a quote --- Postsetup Update 86.0.100 for ODIS 5.1.3 --- Probleme media nav --- nissan pinout --- TECDOC 2Q 2019 mySQL --- Request pin code NTG5*2 --- Calculator radio --- Piwis 3 Software now for free availeble ---

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
xdos 12 2018 starting problem
02-13-2019, 03:56 PM
Post: #1
xdos 12 2018 starting problem
Hello!
I installed Xentry Diagnostic Open Shell (XDOS) on windows 7 64 bit system.
configured lan adapter ip to [font="][b]172.29.127.119 and sub. 255.255.0.0. (wlan is off) In sd connect tool i give the mux the name 21.(is shown in configuration)[/b][/font]
[font="][b]Now i start xentry and choose my car model(S203, C200 Kompressor, gearbox). Now when i choose Xentry diagnostig in the menue on the top left, xentry goes back to car selection.[/b][/font]
[font="][b]This is also happens when i select a other car model.[/b][/font]
[font="][b]There is no error on desktop[/b][/font]

[font="][b]For information: The mux is not connected to a car (only running with a power adapter, or is xentry only runninig when mux is connected to car)[/b][/font]
Do i need a firmwareupdate?
[font="][b]Can someone tell me whats wrong (installation, c4 or something else)[/b][/font]

[font="][b]Thanks for help[/b][/font]

[font="][b]Horstilein[/b][/font]

Horstilein, proud to be a member of GarageForum since Sep 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-14-2019, 04:26 PM
Post: #2
RE: xdos 12 2018 starting problem
Hello!

No connection also when connected to a car.
In the toolbar is a icon looks like a padlock. This is allways open.

Horstilein, proud to be a member of GarageForum since Sep 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)