You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- Diagbox VCI not connected --- renault clio4 continental airbag crach --- dacia sandero clear cruch --- DTC off ford ranger 2.2 sid208 --- Offline coding / retrofiting for Xentry 01/2014 --- ET 2017A --- SERIE 60 DDEC IV EGR engine arnes --- CAT_3126_Eletric_Diagramam --- wiring diagram abs wabco E 4s 4m cab --- DDEC S60 OEM wiring arnes ---

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
w212 220cdi turbo off problem
12-13-2016, 06:42 AM (This post was last modified: 12-25-2016 06:13 AM by bedini.)
Post: #1
Mercedes w212 220cdi turbo off problem
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; -webkit-text-stroke: #000000}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #ffffff; -webkit-text-stroke: #ffffff; background-color: #4080ff}
p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #ffffff; -webkit-text-stroke: #ffffff; background-color: #4080ff; min-height: 14.0px}
p.p4 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; -webkit-text-stroke: #000000; background-color: #ffffff}
p.p5 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; -webkit-text-stroke: #000000; background-color: #ffffff; min-height: 14.0px}
p.p6 {margin: 0.0px 0.0px 0.0px 0.0px; font: 13.0px Arial; color: #333333; -webkit-text-stroke: #333333; background-color: #ffffff}
span.s1 {font-kerning: none}



Hi. a month ago I bought a car (B212 220cdi 170 pk 0m651 ) the first one hundred kilometers no problem, then she lost power,

no shining light!!!!!!!!!

gives errors

P0237 Turbo/Super Charger Boost Sensor 'A' Circuit Low

P0546 Exhaust Gas Temperature (EGT) Sensor Circuit High B1S1




P0098 - Intake Air Temperature Sensor 2 Circuit High

P2600 - Coolant Pump 'A' Control Circuit/Open

are replaced :

crankshaft sensor

boost pressure sensor

boost regulator

after erasing errors , the car goes normally 10-15 km

then the turbo back off

same errors again

car for 10 days in service

there were sure that cable

verified all the installation several times

no problem!!!!

(Now they plan to open computer!!!!! i am Streeeesssss




he car has DPF

when I read map I saw no light engine lit. or break

Is it possible to have been shut off with software ?

something you have removed the software from the card? and the car is crazy

when heated up and running in place of speed sometimes pulls and goes out

the seller said that his brother worked at Mercedes service! now thinking

definitely adjusted for sale!!!!!!

or bad remap

I would be very grateful for any help

TNX


i need org map maby


someone can give me please, original dump w212 220cdi 170pk

map

https://mega.nz/#F!qhwz2Y6K!KWrZFH6IuoT5kSx-Vaixow


Attached File(s) Thumbnail(s)
   
mercedes w212 220.txt
File Type: .txt
Downloaded: 56 times
Size: 164 bytes


bedini, proud to be a member of GarageForum since Sep 2014.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)