You are not logged in or registered. Please login or register to use the full functionality of this board...

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
micro protection removal failed on MED 17.5
07-25-2019, 06:27 AM
Post: #1
Volkswagen micro protection removal failed on MED 17.5
Hello

I have this ecu...

[Image: 9gdopf.jpg]




Im trying to read this in boot mode with ktag, but im getting this error...

it is clone ktag and kess….

[Image: o6xt1f.jpg]



what im doing wrong?


this is the boot cable...

[Image: 15pn22f.jpg]


i have same error with kess...



[Image: 2rq1qoh.jpg]




any solutions?

any help?

onoff, proud to be a member of GarageForum since Apr 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-16-2019, 03:31 PM (This post was last modified: 08-16-2019 03:33 PM by witux.)
Post: #2
RE: micro protection removal failed on MED 17.5
100% bad protocol. Choose Ksuite / Protocols / BootLoader Tricore - and try a different protocol. I did with the EDC17C46 VAG. I did protocol 199.


Attached File(s) Thumbnail(s)
   

witux, proud to be a member of GarageForum since Apr 2018.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-17-2019, 03:48 AM
Post: #3
RE: micro protection removal failed on MED 17.5
found solution...

need to read with TPROT8/10
P267

onoff, proud to be a member of GarageForum since Apr 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-18-2019, 06:53 AM
Post: #4
RE: micro protection removal failed on MED 17.5
hi can assist you by odis service online

VW AUDI SKODA SEAT Online service provider.
SVM ECU TCU ABS ESP full online support.

Skype: shai.b10@gmail.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)