You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- ODIS 5.1.6 error --- Norton browser extensions for Microsoft Edge based on Chromium --- Mcafee data recovery solution..? --- Norton Cyber Security Precautions --- Work To Eliminate Clop Ransomware And Restore file --- Car Garage Near My Location. --- Cummins Calterm 4.7 + MetaFiles - Torrent (without pass) --- Repair Renault/Dacia MediaNav Standard/Evolution/Evolution 2.0 --- Ecu File Alfa Giulietta 1750 --- Subaru Outback 2.0D euro5 DPF OFF ---

Online Dyno Files Service

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
help needed -- CDP+ "unknown device"
01-16-2020, 12:01 PM (This post was last modified: 01-16-2020 12:02 PM by Big11.)
Post: #1
Mercedes help needed -- CDP+ "unknown device"
I Need help do examine my part of an Autocom cdp+ which is not recognized by any Computer..
neither Bluetooth nor USB-Cable..


I read a lot of (different themes) reviving These Things and now also own an STLink Adapter..

I know i have to solder some Pins on the board and probably put a switch on it...

But where ? I took some Pictures of my CDP+ and it Shows Ver.8

Any hints are welcome...

rgds
Big11


Attached File(s) Thumbnail(s)
       

Big11, proud to be a member of GarageForum since Jun 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-16-2020, 12:26 PM
Post: #2
RE: help needed -- CDP+ "unknown device"
Maybe I screwed up, but sometimes we ignore the elementary, I guess that CDP + you connect it to a car or a powered OBDII connector emulator to be detected by the computer.
It has some lights that should come on since you connect power, if it does not turn on anything you should check the power and rectification part, sometimes there comes the cause and they are usually obvious failures.
If all this is reviewed and remains undetected, we will have to think about other causes for this phenomenon as low quality wiring or welding, very common in Chinese clones

-)
(01-16-2020 12:01 PM)Big11 Wrote:  I Need help do examine my part of an Autocom cdp+ which is not recognized by any Computer..
neither Bluetooth nor USB-Cable..


I read a lot of (different themes) reviving These Things and now also own an STLink Adapter..

I know i have to solder some Pins on the board and probably put a switch on it...

But where ? I took some Pictures of my CDP+ and it Shows Ver.8

Any hints are welcome...

rgds
Big11


Do not forget to press the Rep [Image: postbit_reputation.gif] and Thanks [Image: postbit_thx.gif] buttons if I helped.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-16-2020, 12:55 PM
Post: #3
RE: help needed -- CDP+ "unknown device"
I'm not sure what you want to say….
bu let me define clearly:


When i connect this CDP+ (i own more of them) to the USB Port and Put Power to Pin 5 and Pin 16 of the OBD-Connector
the light-Blue LED's are lighting.

On the PC a message Box Comes up wiht the Error Message USB-Device not recognized and it is shown in the Device Manager as "Unknown Device" with
the yellow exclamation Mark..

Also if i try to install Drivers manually and Point it to any Folder with driver-files it will not found any corresponding Driver..

clear enough?

and now my Question is "HOW to revive this CDP+ with STLINK or USB Connection"......

Big11, proud to be a member of GarageForum since Jun 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)