You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- BMW CIC-Mid Road Map Europe MOTION East + West 2020 --- John Deer Service Advisor 5.2 201805 --- Chrysler PAIS Launch Error Help --- Carprog & scenic2 dash help --- toyota corolla verso immo off --- Toyota, Lexus Reprogramming / Calibration CUW files --- New Holland Electronic Service Tools 9.1 9.2(CNH EST 9.1 9.2) software,no password --- Toyota Lexus Techstream V.14.20.019 Multi lenguaje+Keygen+Full --- scania sdp3 243.1+ key --- Offboard Diagnostic Information System Service 5.2.6 + Postsetup 98.0.10 ---

Online Dyno Files Service

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xentry PassThru vas5054
03-10-2020, 07:38 AM
Post: #1
Mercedes Xentry PassThru vas5054
hello,

i have installed the Passthru 2019/12 and activated with the long key.
now after 2 month still did not get the vas5034 to work.

it making me nuts....did everything that is needed but when i test is still gives a red doth no communication.

thank in advance

sanka920, proud to be a member of GarageForum since Oct 2018.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-10-2020, 08:16 AM
Post: #2
RE: Xentry PassThru vas5054
Hi,
did you install a passthru driver for vas5054?
(03-10-2020 07:38 AM)sanka920 Wrote:  hello,

i have installed the Passthru 2019/12 and activated with the long key.
now after 2 month still did not get the vas5034 to work.

it making me nuts....did everything that is needed but when i test is still gives a red doth no communication.

thank in advance

majekpl, proud to be a member of GarageForum since Nov 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-10-2020, 08:41 AM
Post: #3
RE: Xentry PassThru vas5054
hi majekpl ,

yes i did and is see the vas5054 correct in the device manger (softing vehicle interface - vas5054)

i have installed softing vas5054a passtru drivers x64-v3.

also installed EDIC_D_PDU API

still the vas does not work

sanka920, proud to be a member of GarageForum since Oct 2018.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-10-2020, 01:41 PM
Post: #4
RE: Xentry PassThru vas5054
(03-10-2020 08:41 AM)sanka920 Wrote:  READ THIS SITE https://cartechnology.co.uk/showthread.php?tid=31441
(03-10-2020 08:41 AM)sanka920 Wrote:  hi majekpl ,

yes i did and is see the vas5054 correct in the device manger (softing vehicle interface - vas5054)

i have installed softing vas5054a passtru drivers x64-v3.

also installed EDIC_D_PDU API

still the vas does not work

casper1986, proud to be a member of GarageForum since Nov 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)