You are not logged in or registered. Please login or register to use the full functionality of this board...

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme media nav
04-14-2019, 11:32 AM
Post: #1
Dacia Probleme media nav
Bonjour a tous

J ai une probleme avec mon media nav qui affiche une message qui bloque démarrage "connect diag tools " version media nav 1.0.13.1
Salutation

miraotmane, proud to be a member of GarageForum since Apr 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-16-2019, 02:22 AM
Post: #2
RE: Probleme media nav
(04-14-2019 11:32 AM)miraotmane Wrote:  Bonjour a tous

J ai une probleme avec mon media nav qui affiche une message qui bloque démarrage "connect diag tools " version media nav 1.0.13.1
Salutation
read the rules here only English and than...

If you like this post please press Thanks and Reputation!
Visit this user's website Find all posts by this user
Quote this message in a reply
06-17-2019, 09:18 AM
Post: #3
RE: Probleme media nav
@miraotmane I think you play with MICOM configuration. Now only possible chance is to use DDT2000 or DDT4all to get back the unit running.

NeeK, proud to be a member of GarageForum since Jun 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-17-2019, 03:30 PM
Post: #4
RE: Probleme media nav
Tanks breather

You can send me a tuto or site .

miraotmane, proud to be a member of GarageForum since Apr 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)