You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- Renault Clio SID301 mileage reset need help --- BMW Road Map Europe EVO 2020-3 --- questions --- vw passat b5 1.9 tdi immo off --- Which version of Techstream do I need --- Scania Diagnos Programmer SDP3 2.46.1 with patch --- W204 C250CDI Original ECU file --- closing mirrors a3 8p --- Vas5054 with Odis E 13 --- t4 testbook ---

Online Dyno Files Service

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MPDr connection problem
12-22-2020, 10:22 PM (This post was last modified: 12-22-2020 10:24 PM by cocomunk.)
Post: #1
John Deere MPDr connection problem
I trying to get Mpdr working on my inlaw toughbook. When I install mpdr { tried version 3.0, 3.5 and 3.7 } it will only show com port 3 and 4 in the program itself , but the computer has com port 1 and 2 in the device manager, we did try and change it through the property setting to 4 and still will not connect to the machine, we did have it working before but it had com 1,2,3,4 in the program to choose from. We had to redo the laptop and now we cant get it to connect. He tried on a couple of excavators,tried a new cable incase and same thing. i do think it has something to do with the computer com port . The only thing I did different with this install is I used a different windows 10 .

Thanks for any input i can try.

cocomunk, proud to be a member of GarageForum since Jan 2020.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)