You are not logged in or registered. Please login or register to use the full functionality of this board...

Online Dyno Files Service

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Interface not found solution?
08-05-2020, 06:03 AM
Post: #1
VW-SEAT-SKODA-AUDI Interface not found solution?
Is there somebody know how to fix error

Port status :OK
USB Library Version:03.02.07
USB Driver Version 02.10.00
interface: Not Found!
Use thecable hex v2 and software 20.4.1 vcds on new model A1 2020

Steve, proud to be a member of GarageForum since Aug 2020.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 07:09 AM
Post: #2
RE: Interface not found solution?
(08-05-2020 06:03 AM)Steve Wrote:  Is there somebody know how to fix error

Port status :OK
USB Library Version:03.02.07
USB Driver Version 02.10.00
interface: Not Found!
Use thecable hex v2 and software 20.4.1 vcds on new model A1 2020
This is a clone? Did you do flash Atmega 162? Insert photos of your interface and what's inside.

alex2525, proud to be a member of GarageForum since Sep 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 07:20 AM (This post was last modified: 08-05-2020 07:23 AM by Steve.)
Post: #3
RE: Interface not found solution?
I have connection now but cannot open instruments 17 adaptation etc
But the interface has connection and i can do the test and safe it already
i want to change the warning seat belt driver and the vcds does not open instruments adaptation
also sac does not work?Is this because it is the new 2020 model A1?

Steve, proud to be a member of GarageForum since Aug 2020.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 07:24 AM
Post: #4
RE: Interface not found solution?
(08-05-2020 07:20 AM)Steve Wrote:  
(08-05-2020 07:09 AM)alex2525 Wrote:  
I have connection now but cannot open instruments 17 adaptation etc
But the interface has connection and i can do the test and safe it already
i want to change the warning seat belt driver and the vcds does not open instruments adaptation
also sac does not work?Is this because it is the new 2020 model A1?

See if you have Atmega 162 inside. If not, you can't help it because it's fake china clone.

alex2525, proud to be a member of GarageForum since Sep 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 07:52 AM (This post was last modified: 08-05-2020 07:55 AM by Steve.)
Post: #5
RE: Interface not found solution?
Just bought it like that and used vcds loader VCDS_Kolimer_Loader_9.2
With the vcds loader from mini disc it said interface not found


Attached File(s) Thumbnail(s)
   

Steve, proud to be a member of GarageForum since Aug 2020.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 08:04 AM
Post: #6
RE: Interface not found solution?
(08-05-2020 07:52 AM)Steve Wrote:  Just bought it like that and used vcds loader VCDS_Kolimer_Loader_9.2
With the vcds loader from mini disc it said interface not found
If it didn't work with the software you got from the seller, write to the seller that he doesn't want to work. In could you put a photo on the other side of the board?

alex2525, proud to be a member of GarageForum since Sep 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 08:26 AM (This post was last modified: 08-05-2020 08:37 AM by Steve.)
Post: #7
RE: Interface not found solution?
i checked and Atmega 162 inside :-)

Steve, proud to be a member of GarageForum since Aug 2020.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 08:52 AM
Post: #8
RE: Interface not found solution?
(08-05-2020 08:26 AM)Steve Wrote:  i checked and Atmega 162 inside :-)
I can see there is Atmega 162 but show what is on the other side of the board .. Because something looks bad to me.

alex2525, proud to be a member of GarageForum since Sep 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 08:54 AM
Post: #9
RE: Interface not found solution?
What does look bad because i have green light on the connector?

Steve, proud to be a member of GarageForum since Aug 2020.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-05-2020, 09:03 AM
Post: #10
RE: Interface not found solution?
(08-05-2020 08:54 AM)Steve Wrote:  What does look bad because i have green light on the connector?



Well, why don't you connect with 17 ??? It's a poor quality clone.
There should be a few more items on the other side of the array .. Don't look at the green light.

alex2525, proud to be a member of GarageForum since Sep 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)