You are not logged in or registered. Please login or register to use the full functionality of this board...

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ds 150e firmware issue
07-09-2019, 05:53 PM
Post: #1
Mercedes Ds 150e firmware issue
Hi all.
I have a Delphi ds 150e that I was using fine on Delphi 2014. I updated to 2016, and also put Wow 5.00.8R2 on.
I ended up flashing my 150e with Wow, which now recognises it as a BT Snooper, but if I try and use it on Delphi it does not recognise it.
I have read that you can simply copy the firmware across and it will work, but I can't get it to.
Does it have to be an older version of Delphi for that to work? Has anyone had success getting their unit to work on both bits of software?
Any help appreciated.

Johnny55, proud to be a member of GarageForum since Jan 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-09-2019, 07:07 PM
Post: #2
RE: Ds 150e firmware issue
(07-09-2019 05:53 PM)Johnny55 Wrote:  Hi all.
I have a Delphi ds 150e that I was using fine on Delphi 2014. I updated to 2016, and also put Wow 5.00.8R2 on.
I ended up flashing my 150e with Wow, which now recognises it as a BT Snooper, but if I try and use it on Delphi it does not recognise it.
I have read that you can simply copy the firmware across and it will work, but I can't get it to.
Does it have to be an older version of Delphi for that to work? Has anyone had success getting their unit to work on both bits of software?
Any help appreciated.
In theory if you replace the delphi firmwares with those of WOW (keep those of WOW in both applications) you should not have problems ... Smile

.-)


Do not forget to press the Rep [Image: postbit_reputation.gif] and Thanks [Image: postbit_thx.gif] buttons if I helped.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-10-2019, 05:23 PM
Post: #3
Mercedes RE: Ds 150e firmware issue
(07-09-2019 07:07 PM)gargamel Wrote:  Thanks. Any particular version please? I copied the firmware across from 5.00.8R2 as mentioned below to Delphi 2016 and it simply says device not recognised.
(07-09-2019 05:53 PM)Johnny55 Wrote:  Hi all.
I have a Delphi ds 150e that I was using fine on Delphi 2014. I updated to 2016, and also put Wow 5.00.8R2 on.
I ended up flashing my 150e with Wow, which now recognises it as a BT Snooper, but if I try and use it on Delphi it does not recognise it.
I have read that you can simply copy the firmware across and it will work, but I can't get it to.
Does it have to be an older version of Delphi for that to work? Has anyone had success getting their unit to work on both bits of software?
Any help appreciated.
In theory if you replace the delphi firmwares with those of WOW (keep those of WOW in both applications) you should not have problems ... Smile

.-)

Johnny55, proud to be a member of GarageForum since Jan 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-02-2019, 07:19 AM
Post: #4
RE: Ds 150e firmware issue
(07-10-2019 05:23 PM)Johnny55 Wrote:  
(07-09-2019 07:07 PM)gargamel Wrote:  Thanks. Any particular version please? I copied the firmware across from 5.00.8R2 as mentioned below to Delphi 2016 and it simply says device not recognised.
(07-09-2019 05:53 PM)Johnny55 Wrote:  Hi all.
I have a Delphi ds 150e that I was using fine on Delphi 2014. I updated to 2016, and also put Wow 5.00.8R2 on.
I ended up flashing my 150e with Wow, which now recognises it as a BT Snooper, but if I try and use it on Delphi it does not recognise it.
I have read that you can simply copy the firmware across and it will work, but I can't get it to.
Does it have to be an older version of Delphi for that to work? Has anyone had success getting their unit to work on both bits of software?
Any help appreciated.
In theory if you replace the delphi firmwares with those of WOW (keep those of WOW in both applications) you should not have problems ... Smile

.-)
You need to update the WOW firmware to your adapter only. copy all firmware from WOW folder files to Delphi 2016 firmware folder
(07-10-2019 05:23 PM)Johnny55 Wrote:  files only. that will be OK. It work for me.

edvong, proud to be a member of GarageForum since Feb 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)