You are not logged in or registered. Please login or register to use the full functionality of this board...

Automotive Diagnostic Tool

Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DiagBox 8.xx Installation & Upgrade
06-12-2017, 08:07 AM (This post was last modified: 06-12-2017 10:56 AM by corinakes.)
Post: #81
RE: DiagBox 8.xx Installation & Upgrade
Full chip ones with dark grey sticker and 9780.Z5, but is not like interface not work, is go instant to psa server, only for smeg + and smeg+iv2 other like rt6/rneg2, smeg work ok.

corinakes, proud to be a member of GarageForum since Jun 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-15-2017, 12:55 PM
Post: #82
RE: DiagBox 8.xx Installation & Upgrade
Hi i have little more questions (more info: i am using WinXP SP3 on VirtualBox and i have C version cable from china)

I have Citroen C4 manufactured in end of 2015 which versions will be fine for this car ? 7.83 wil be fine ? (Bcs somewhere i saw 7.83/8.19)
I tested v 8.02 it runs fine but when i run update DiagBox_updt_803-810_Simple.exe my licence blow up anyone know why ? I tried all what u write here in this post and all time its same. (I have installed Net Framework, VisualC, Guest Adittions in VirtualBox, running as Administrator)


I am trying to update bcs i tried diag in my car but it didnt find some ECUs etc. Preassure sensors, and more.

Many thx for ur answers and srry for my english.

ne0t4r, proud to be a member of GarageForum since Jun 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-16-2017, 07:21 AM
Post: #83
RE: DiagBox 8.xx Installation & Upgrade
(06-15-2017 12:55 PM)ne0t4r Wrote:  Hi i have little more questions (more info: i am using WinXP SP3 on VirtualBox and i have C version cable from china)

I have Citroen C4 manufactured in end of 2015 which versions will be fine for this car ? 7.83 wil be fine ? (Bcs somewhere i saw 7.83/8.19)
I tested v 8.02 it runs fine but when i run update DiagBox_updt_803-810_Simple.exe my licence blow up anyone know why ? I tried all what u write here in this post and all time its same. (I have installed Net Framework, VisualC, Guest Adittions in VirtualBox, running as Administrator)


I am trying to update bcs i tried diag in my car but it didnt find some ECUs etc. Preassure sensors, and more.

Many thx for ur answers and srry for my english.
Hmm i same problem on win xp i install all on win7 x86 on vmware no any problem Tongue
Visit this user's website Find all posts by this user
Quote this message in a reply
 Thanks given by: ne0t4r
06-16-2017, 11:41 AM
Post: #84
RE: DiagBox 8.xx Installation & Upgrade
(06-16-2017 07:21 AM)zjemcikolege Wrote:  
(06-15-2017 12:55 PM)ne0t4r Wrote:  Hi i have little more questions (more info: i am using WinXP SP3 on VirtualBox and i have C version cable from china)

I have Citroen C4 manufactured in end of 2015 which versions will be fine for this car ? 7.83 wil be fine ? (Bcs somewhere i saw 7.83/8.19)
I tested v 8.02 it runs fine but when i run update DiagBox_updt_803-810_Simple.exe my licence blow up anyone know why ? I tried all what u write here in this post and all time its same. (I have installed Net Framework, VisualC, Guest Adittions in VirtualBox, running as Administrator)


I am trying to update bcs i tried diag in my car but it didnt find some ECUs etc. Preassure sensors, and more.

Many thx for ur answers and srry for my english.
Hmm i same problem on win xp i install all on win7 x86 on vmware no any problem Tongue
Ill try thx a lot

ne0t4r, proud to be a member of GarageForum since Jun 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-16-2017, 06:15 PM
Post: #85
RE: DiagBox 8.xx Installation & Upgrade
(06-16-2017 11:41 AM)ne0t4r Wrote:  
(06-16-2017 07:21 AM)zjemcikolege Wrote:  
(06-15-2017 12:55 PM)ne0t4r Wrote:  Hi i have little more questions (more info: i am using WinXP SP3 on VirtualBox and i have C version cable from china)

I have Citroen C4 manufactured in end of 2015 which versions will be fine for this car ? 7.83 wil be fine ? (Bcs somewhere i saw 7.83/8.19)
I tested v 8.02 it runs fine but when i run update DiagBox_updt_803-810_Simple.exe my licence blow up anyone know why ? I tried all what u write here in this post and all time its same. (I have installed Net Framework, VisualC, Guest Adittions in VirtualBox, running as Administrator)


I am trying to update bcs i tried diag in my car but it didnt find some ECUs etc. Preassure sensors, and more.

Many thx for ur answers and srry for my english.
Hmm i same problem on win xp i install all on win7 x86 on vmware no any problem Tongue
Ill try thx a lot
And last tip disable internet connection Smile
Visit this user's website Find all posts by this user
Quote this message in a reply
06-25-2017, 08:29 AM
Post: #86
RE: DiagBox 8.xx Installation & Upgrade
hi Simple,
Thank you for your great sharing. I have installed and it works fine on my Peugeot 307.

carbug, proud to be a member of GarageForum since Jun 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-30-2017, 12:39 PM
Post: #87
RE: DiagBox 8.xx Installation & Upgrade
(06-25-2017 08:29 AM)carbug Wrote:  Hi there, im looking at installing it now, which download did you use and does it work on win 7?
(06-25-2017 08:29 AM)carbug Wrote:  thanks Chris Bye Cheers

chris129, proud to be a member of GarageForum since Jun 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-02-2017, 02:15 AM
Post: #88
RE: DiagBox 8.xx Installation & Upgrade
(06-30-2017 12:39 PM)chris129 Wrote:  
(06-25-2017 08:29 AM)carbug Wrote:  Hi there, im looking at installing it now, which download did you use and does it work on win 7?
(06-25-2017 08:29 AM)carbug Wrote:  thanks Chris Bye Cheers
I installed on win 7 32 bits. Follow every steps from post 1.

carbug, proud to be a member of GarageForum since Jun 2015.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-15-2017, 02:15 AM (This post was last modified: 07-15-2017 07:06 AM by GTZocker.)
Post: #89
RE: DiagBox 8.xx Installation & Upgrade
Hi everyone!

Am currently attampting an installation on a brandnew WIN10 Laptop / Netbook (ASUS E200HA).

I have downloaded and installed DiagBox Full v8.01 ISO, then quit the software when it requests the installation key.
After rebooting the system I run AWRoot_v7_Conf+Ativation_v8.exe (several requests pop up not: asking if some files are folders or real files).

After finishing this, I reeboot the system again and try to run Diagbox. It starts for a few seconds, but the registration stills seems to be failing: diagbox shows a message "Erreur D Initialision // Impossible de charger le fichier de securite, fermeture!" and the automatically aborts the software.

I have tried several times already, also experimenting with renaming "C:\AWRoot" to "C:\AWRoot7".

Internet connection is always disabled of course.

What am I doing wrong? SHould I install the 8.xx updates before trying the activation? Or do I really have to install Diagbox 7 first? Cannot be the solution, can it?

Thanks a lot in advance for your help!

GTZocker, proud to be a member of GarageForum since Jul 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)