You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- spanish_estimate4.2017 --- is global tis needed --- Opel(Vauxhall) Global tis --- Change hours CAT 938G --- Honda moto EPC v15 --- Iveco power Trucks 2/2015 --- Paint a car --- 2012 BMW 650I --- SuperVAG clone - loader and schematic and firmware --- Techstream 12.00.127 Crack+ Free ---

Automotive Diagnostic Tool

Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DiagBox 8.xx Installation & Upgrade
03-29-2017, 12:14 PM
Post: #51
RE: DiagBox 8.xx Installation & Upgrade
I have successfully installed 8.17 on Win10 64bit.
I haven't put it on the car yet but it opens and I can open Pug or Citroen.
I made two errors that others might make so here they are.

[APPLICATION]
version=08.01
version=07.65

When changing that DO NOT miss the 0 off the beginning. I first put

[APPLICATION]
version=7.8.17

This caused it not to activate, changing it to the following fixed it.


[APPLICATION]
version=07.8.17

Diagbox must be run as an administrator, I have changed the shortcut to open it so as default.
It will not activate if run as it is.

I hope that helps someone and that it works when I hook it up to the car.

Mike

crabhunter, proud to be a member of GarageForum since Mar 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-30-2017, 04:32 PM
Post: #52
RE: DiagBox 8.xx Installation & Upgrade
(03-29-2017 12:14 PM)crabhunter Wrote:  I have successfully installed 8.17 on Win10 64bit.
I haven't put it on the car yet but it opens and I can open Pug or Citroen.
I made two errors that others might make so here they are.

[APPLICATION]
version=08.01
version=07.65

When changing that DO NOT miss the 0 off the beginning. I first put

[APPLICATION]
version=7.8.17

This caused it not to activate, changing it to the following fixed it.


[APPLICATION]
version=07.8.17

Diagbox must be run as an administrator, I have changed the shortcut to open it so as default.
It will not activate if run as it is.

I hope that helps someone and that it works when I hook it up to the car.

Mike
Can you read the first post again and check if it says: version=07.817 or 07.8.17 ??

Simple, proud to be a member of GarageForum since Dec 2014.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-31-2017, 01:27 AM
Post: #53
RE: DiagBox 8.xx Installation & Upgrade
version=07.8.17

I added another full stop between the 8 and the 17 and it works.

Mike

crabhunter, proud to be a member of GarageForum since Mar 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-12-2017, 05:11 AM
Post: #54
RE: DiagBox 8.xx Installation & Upgrade
Hi does someone have a ver 7 serial of conf backup i can use

Thanks

Lurcheous, proud to be a member of GarageForum since Oct 2016.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)