You are not logged in or registered. Please login or register to use the full functionality of this board...

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DiagBox 7.57 help please
10-09-2019, 02:43 PM (This post was last modified: 10-09-2019 02:45 PM by NewLoyd.)
Post: #1
DiagBox 7.57 help please
Hello 2 all comunity,in the past have one lexia wich works fine when buyed,for 5-6 times it works without faults and rean vin auto mode.
Then start to ask to input VIN manualy,the at end stop recocnize ecu,this full chip.
I put for garbage,then buy other,this new one with version 7.57,lower 7.02,or high version,doesnt detect ecu.
i let photos attached for check,im using win xp pro sp3 2002 version 32 bit.
never conected to internet,and folow all steps carefuly to install,saving allways file awroot.
Already uninstaled ad instaled all,and allways the same.
The OBD port on car its working ok,because i test to read pin with F108+ tool from obd star,and with elm 327 is working.
I have 3 logs,from operation.
Tool doesnt reconize VIN,or manual mode,doesnt detect model,need to choose model and then imput vin,but no comunication.
Thanks for who help

2 more PDF log files.


Attached File(s) Thumbnail(s)
               
log file.pdf
File Type: .pdf
Downloaded: 10 times
Size: 27.99 KB

log 1.pdf
File Type: .pdf
Downloaded: 8 times
Size: 60.88 KB

log2.pdf
File Type: .pdf
Downloaded: 11 times
Size: 37.57 KB


NewLoyd, proud to be a member of GarageForum since Oct 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-2019, 02:14 AM
Post: #2
RE: DiagBox 7.57 help please
You can try to flash the interface. I had same problem, i flashed the interface and it works fine.
https://www.youtube.com/watch?v=Kd3kG3YkML0

majekpl, proud to be a member of GarageForum since Nov 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-2019, 08:59 AM (This post was last modified: 10-10-2019 09:39 AM by NewLoyd.)
Post: #3
RE: DiagBox 7.57 help please
shall i install 4.3.5 or 4.3.4?

DiagBox VCI Firmware from 2.0.1 to 4.3.7

File Name: APPLI-Firmware-201-437.zip

File Size: 1.2 MB

Hyperlink: https://mega.nz/#!45sWHaQY!vksdM4F-BpTHm...imskJRDlBg

NewLoyd, proud to be a member of GarageForum since Oct 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)