You are not logged in or registered. Please login or register to use the full functionality of this board...

Latest news: --- Honda Dylan 125 dash repair solution --- Case + New Holland Parts Online Catalogue --- ODIS S 5.2.6+launcher+license_postsetup 98.0.140+Activate --- Cat SIS 2019/07 [07/2019] free torrents --- MMC ASA All Regions 1.8.0.0 (Update 2020-01)[Multi, NO RUS] --- ODIS Service 5.2.6 Full + PostSetup 98.0.140 --- Cat Et 2018A Keygen free Download Torrent --- I need help code registor --- BMW EntryNav Road Map Europe East + West 2020-1 --- Some help plz ---

Online Dyno Files Service

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DELPHI 2015.1 R3 & 2016.0 KEEPS ASKING FOR ACTIVATION AFTER RESETTING PC
07-04-2019, 06:46 AM
Post: #1
DELPHI 2015.1 R3 & 2016.0 KEEPS ASKING FOR ACTIVATION AFTER RESETTING PC
Hi guys, i really need your help with something.
I downloaded Delphi 2015.1 R3 and 2016.0, but i've been having a lot of troubles with activaton.
It's not my first install and i never had problems earlier, but this time i simply can't get it to work, no matter how many times i tried.

I had an older version of Delphi installed on my laptop, and i properly uninstalled it with REVO UNINSTALLER,
deleted all the leftover folders/files mentioned in description, and i used CCLEANER to erase any possible leftovers / clean the registry.
What happens next;
I install new version of Delphi (either version, 2015 or 2016 it doesn't really matter), installation goes well without any problem,
and i manage to actually activate the software. But each time after shutting down / restarting my laptop (or even upon re-entering program for couple of times) when i start Delphi software again, it asks for activation, like i haven't already activated it. It's the same with v 2015.1 R3 and 2016.0.

I uninstalled the software again, cleaned left overs and reinstalled it well over 10 times now, but i keep having the same problem - i activate it, and when i start delphi again,
it asks for activation.

I'm currently using Windows 10 x64 , but i've used the software on same version of windows earlier, so i don't know what could possibly cause the problem.

Please help.

Thanks!

marko2202, proud to be a member of GarageForum since Sep 2017.
Visit this user's website Find all posts by this user
Quote this message in a reply
 Thanks given by: zbmw
08-03-2019, 04:59 AM
Post: #2
RE: DELPHI 2015.1 R3 & 2016.0 KEEPS ASKING FOR ACTIVATION AFTER RESETTING PC
Do NOT delete the XML file after activation and leave it where it was when you activated Delphi.

MarioKZ, proud to be a member of GarageForum since Aug 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)