You are not logged in or registered. Please login or register to use the full functionality of this board...

Post Reply 
 
Thread Rating:
  • 3 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ATRIS Stahlgruber + Technik [03.2016] Multilanguage
10-24-2018, 05:34 PM
Post: #51
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
(05-26-2018 11:07 AM)derbali01 Wrote:  marche tres bien 100 pour 100 .bon travaille l ami
comment vous intallez ?
les etapes s. v.p
merci

mohhizbar, proud to be a member of GarageForum since May 2014.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-27-2018, 04:14 PM
Post: #52
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
(01-15-2017 01:11 PM)booghibooghi Wrote:  I have a problem
i have windows 10 x64

I followed the steps exactly I get this error

[Image: yc69EI4.jpg]
When Altris Technik installs, it should stall for about
10min at "extracting Database". If it does not- then you get this
error "Cannot locate postgres database" immediately after
installation and whenever you run the program.


In my case, a security program (not antivirus), called
"Foolish IT Cryptoprevent" was blocking the database extraction.
Setting it's protection level to "None" and reinstalling Atris
Technik solved the issue. No reboot was required in my case.


Similar programs that could cause same issue might be
"malwarebytes anti exploit" and "Surfright Hitman Pro
alert" and "Spybot Resident Shield".
Above worked for me not my solution though cant remember where I copied it from

mayslane, proud to be a member of GarageForum since Nov 2014.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-20-2018, 05:41 AM
Post: #53
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
Hi everybody ,my version 03.2016 is installed succesfully but not working VESA System .... any solution ??

thanks

m35i, proud to be a member of GarageForum since Jun 2013.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-30-2018, 11:35 AM (This post was last modified: 12-30-2018 11:59 AM by snowseals.)
Post: #54
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
(12-20-2018 05:41 AM)m35i Wrote:  Hi everybody ,my version 03.2016 is installed succesfully but not working VESA System .... any solution ??

thanks
I have the same problem.
All is working, except VESA (motormanagement).
Installed on Win7 32-bit.

I'm now installing it on Win10 64-bit.
Since this reply by logo33 shows it should work on Win10:
Quote: Hello! On windows 10 \ 64 very well gets up. But for some reason on w7 32 and 64 when reinstalling, VESA stopped working .... Installed under number 900258 on all laptops.
I'll let u know asap if this fixes the issue.

(12-30-2018 11:35 AM)snowseals Wrote:  
(12-20-2018 05:41 AM)m35i Wrote:  Hi everybody ,my version 03.2016 is installed succesfully but not working VESA System .... any solution ??

thanks
I have the same problem.
All is working, except VESA (motormanagement).
Installed on Win7 32-bit.

I'm now installing it on Win10 64-bit.
Since this reply by logo33 shows it should work on Win10:
Quote: Hello! On windows 10 \ 64 very well gets up. But for some reason on w7 32 and 64 when reinstalling, VESA stopped working .... Installed under number 900258 on all laptops.
I'll let u know asap if this fixes the issue.
Bummer...
Same issue on Win10 64-bit.
Anyone else know a solution?
I mean, earlier version, like Vivid Workshop data 10.2 does show VESA.

snowseals, proud to be a member of GarageForum since Dec 2018.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-30-2018, 12:37 PM (This post was last modified: 12-30-2018 12:51 PM by snowseals.)
Post: #55
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
(12-30-2018 11:35 AM)snowseals Wrote:  
(12-20-2018 05:41 AM)m35i Wrote:  Hi everybody ,my version 03.2016 is installed succesfully but not working VESA System .... any solution ??

thanks
I have the same problem.
All is working, except VESA (motormanagement).
Installed on Win7 32-bit.

I'm now installing it on Win10 64-bit.
Since this reply by logo33 shows it should work on Win10:
Quote: Hello! On windows 10 \ 64 very well gets up. But for some reason on w7 32 and 64 when reinstalling, VESA stopped working .... Installed under number 900258 on all laptops.
I'll let u know asap if this fixes the issue.

(12-30-2018 11:35 AM)snowseals Wrote:  
(12-20-2018 05:41 AM)m35i Wrote:  Hi everybody ,my version 03.2016 is installed succesfully but not working VESA System .... any solution ??

thanks
I have the same problem.
All is working, except VESA (motormanagement).
Installed on Win7 32-bit.

I'm now installing it on Win10 64-bit.
Since this reply by logo33 shows it should work on Win10:
Quote: Hello! On windows 10 \ 64 very well gets up. But for some reason on w7 32 and 64 when reinstalling, VESA stopped working .... Installed under number 900258 on all laptops.
I'll let u know asap if this fixes the issue.
Bummer...
Same issue on Win10 64-bit.
Anyone else know a solution?
I mean, earlier version, like Vivid Workshop data 10.2 does show VESA.
Found the solution!
Uninstall VLC, reboot, open Windows Media Player, select 'recommended settings'.
Now VESA section is showing and working too Big Grin

Tested on Win10 64-bit + Win7 32-bit;
Both are working now.
Important part is to reboot after de-installing VLC + 'recommended settings' selection in Windows Media Player, otherwise it still won't work Cool

snowseals, proud to be a member of GarageForum since Dec 2018.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-17-2019, 07:23 AM
Post: #56
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
installed the program. then done this run as date thing and when i start the program it says remaining days -1 so i can't do anything.. any help ???

kor9, proud to be a member of GarageForum since Mar 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
Today, 12:51 PM (This post was last modified: Today 01:09 PM by benjad1212adam.)
Post: #57
RE: ATRIS Stahlgruber + Technik [03.2016] Multilanguage
THANKS GARAGEFORUM

THANKS

benjad1212adam, proud to be a member of GarageForum since Mar 2019.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)